1. I have corrected the e-mail settings so that outgoing e-mails from these forums should be sent now. If you tried to Register or Reset your Password, please try again!
    Dismiss Notice

Problem with the game/EQ2 forum?

Discussion in 'EverQuest II General Discussion' started by RhodrisNZ, Aug 12, 2018.

  1. RhodrisNZ

    RhodrisNZ Active Member

    Morning all - is anyone else having problems with both the game and the EQ2 forum page in the last 10 or so minutes?

    I was in game, picking up ascension scrolls and checking broker, when got dumped to the "Cannot connect to login server" message - can't get back in as the launcher just turns to a black square and goes nowhere. So thought I would check the fora to see if there were any messages etc, and that also won't go anywhere.

    Anyone else have issues, or is it just me? A DDoS perhaps?

    Edit: May have been an ISP glitch on my end - everything seems to be working ok now (restarted the PC).
     
    Last edited: Aug 12, 2018
  2. Errrorr

    Errrorr Active Member

    Please raise a ticket on the issue tracker! :p
     
    • Funny Funny x 1
    • Winner Winner x 1
  3. RhodrisNZ

    RhodrisNZ Active Member

    LOL reboot the pc, validate assets and raise a petition!!

    Edit: Oh, and check wireless!
     
    • Funny Funny x 1
    • Winner Winner x 1
  4. Tkia

    Tkia New Member

    Or check your wi-fi .....
     
    • Agree Agree x 1
  5. Meneltel

    Meneltel Active Member

    Or write to your congressperson... they MIGHT actually respond to your request!
     
    • Funny Funny x 3

Share This Page